Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-08-2014, 05:15 AM
se.audio's Avatar
se.audio se.audio is offline
Member
 
Join Date: Jul 2006
Location: Brisbane, Australia
Posts: 287
Default 9173 error when bouncing

ProTools HDX, Mac Pro 12 core, 32bit/88.2k session with 1 audio track and 3 plugins.

ProTools tells me I am running out of processing power when I bounce to disk. The only way around it so far is to "bounce to session".

Anyone knows which plugins aren't currently playing nice with Tools?
I have third party from izotope, plugin alliance, sound toys, sonnox, waves, NI, refx, vengeance, plugin boutique.
__________________
se.audio
Reply With Quote
  #2  
Old 09-08-2014, 06:12 PM
CygnusX-1Bk2 CygnusX-1Bk2 is offline
Member
 
Join Date: May 2009
Location: Concord, CA
Posts: 660
Default Re: 9173 error when bouncing

There are a couple threads on this issue and an Ideascale bug here:
http://protools.ideascale.com/a/dtd/...ce/125069-3779
__________________
I will choose,
Freewill
http://jimdiazaudio.com/
Reply With Quote
  #3  
Old 09-08-2014, 11:59 PM
jryser's Avatar
jryser jryser is offline
Member
 
Join Date: Nov 2011
Location: Plainfield, IN
Posts: 920
Default Re: 9173 error when bouncing

Apparently we are seeing issues with NI massive, Soundtoys, and Bluecat MB7. It IS a known bug but Avid has not been able to pinpoint it yet.
__________________
A Rig: MacBook Pro Spring 2013, 2.8Ghz I7, 16GB RAM,
OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph GT 050 Qx3 1.5 TB drives Thunderbolt-FW400, Presonus Faderport. 10 REMOVED!
B Rig:MacBook Pro Spring 11, 2.33 GHz I7, 16GB RAM, OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph Portagig 62 portable 1 TB drive Firewired with 400, Presonus Faderport. 10 REMOVED!
I am the main songwriter/performer for Midwest Whitetail, Cabela's Deer Nation, Spring Thunder, and Northern Waters Series!
Reply With Quote
  #4  
Old 09-09-2014, 05:35 AM
se.audio's Avatar
se.audio se.audio is offline
Member
 
Join Date: Jul 2006
Location: Brisbane, Australia
Posts: 287
Default Re: 9173 error when bouncing

Quote:
Originally Posted by jryser View Post
Apparently we are seeing issues with NI massive, Soundtoys, and Bluecat MB7. It IS a known bug but Avid has not been able to pinpoint it yet.
Ha! All plugins that I own and use.

I updated my system to latest everything (MacOS, PT11.2.1, HD drivers, every simple plug in the system) and the problem remained (Error when doing a real time bounce). Read in another thread that going back to 11.1.3 fixed the issue + remembered that this issue was not happening when I was running 11.1.2 so I reverted back to PT11.1.3 = Issue is gone!

The problem is definitely coming from 11.2 and 11.2.1
__________________
se.audio
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AAE 9173 Pro Tools ran out of CPU power Kinh Pro Tools 11 223 12-10-2017 09:39 AM
Pro Tools 11.1.0 AAE-9173 Error justus1900 Pro Tools 11 4 12-22-2015 02:46 PM
11.2.1 My Findings, -9173 error with BTD Intransit Pro Tools 11 77 11-23-2014 04:12 PM
Error message CPU too slow (AAE-9173) Tassoul Pro Tools 11 4 09-02-2014 08:24 AM
Aae-9173 txrx Pro Tools 11 5 12-28-2013 04:34 PM


All times are GMT -7. The time now is 11:41 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com