Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-31-2013, 09:06 PM
radkins radkins is offline
Member
 
Join Date: Jun 2011
Location: Carmel, IN
Posts: 15
Default Hardware preferences won't save

I am running a HD3 system on Pro Tools 8. Recently the Hardware settings, mainly the input/output level, keep reverting to -10 instead of +4. I have tried trashing the preference files and that seems to haves worked for a week or so, but now it's doing the same thing. Any ides?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Save Preferences chaosdemonz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 02-12-2012 11:22 AM
Save Preferences chaosdemonz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-11-2012 03:18 PM
How to change save/open view preferences? bashville Pro Tools TDM Systems (Mac) 1 03-27-2011 01:27 PM
Can't Save Preferences migel$ Pro Tools M-Powered (Win) 1 03-28-2009 05:06 PM
PT 7 save preferences. Allbaldo Pro Tools TDM Systems (Mac) 5 10-19-2008 02:46 PM


All times are GMT -7. The time now is 11:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com