Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-03-2011, 07:08 PM
russ russell russ russell is offline
Member
 
Join Date: Nov 2005
Location: Parlour Studios - UK
Posts: 53
Default Slow opening sessions "Reading Track Overviews"

Good day to you!

I'm doing some editing on PT8.0.3 LE - i got about 30 tracks hidden and inactive, i got about 12 stereo tracks active and shown - got a couple of plugins active, just eq3s and an ozone 4 - been using this same setup for ages in the same way - today its being real slow opening sessions and seems to get a bit stuck on "Reading Track Overviews" - but the thing thats really puzzling me is why is it reading track overviews of tracks that are made inactive and hidden? This seems like a real dumb waste of time. If it was just reading the tracks i have active would be waaay quicker.
Is there something weird happening here or is that just the way it is?
Why does it seem slower today? I've worked on way more complicated sessions and it wasnt this slow.

Anyone shed any light here?

Cheers

Russ


2 x 2.66 Dual Xeon
5GB RAM
OSX 10.5.8
__________________
-- NEVER LET A COMPUTER KNOW YOU ARE IN A HURRY!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Reading Track Overview" Crash on Windows 7 bowlingotter 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-01-2014 09:06 AM
Pro Tools 11 - constantly get "your settings have changed" message opening sessions kirkbross Pro Tools 11 10 10-22-2013 07:36 PM
Opening 8.4cs2 sessions with plug-ins "Inacitve" Oakdale Post Pro Tools TDM Systems (Mac) 1 01-19-2011 01:40 AM
HELP: PT8 M-Powered hangs during "reading overviews" dartveiga Pro Tools M-Powered (Win) 7 09-07-2010 10:16 AM
Freeze on "Reading Overviews" Bombhash 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 03-02-2009 10:12 AM


All times are GMT -7. The time now is 08:19 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com