Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-03-2012, 11:29 AM
SlicerSounds SlicerSounds is offline
Member
 
Join Date: Oct 2012
Location: UK
Posts: 8
Default No m-audio interface in current engine (playback engine)

Hi - my first ever post so hopefully it will be successful. I downloaded the fender ASIO 2 driver (for fender mustang III amp) and, ever since, PT periodically decides to use that as my playback engine. Not a problem to date as I've merely changed back to my fast track pro in the current engine drop down menu in the playback engine window. However, now there is no drop down menu (only the fender ASIO shown) and thus I can't select my fast track pro. I've tried updating the drivers and uninstalling the fender ASIO driver (not great as PT wouldn't even let me in so had to reinstall it). This is now driving me mad as I can't do anything in PT. Any ideas!!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback Engine>Current Engine issue Hunterkiss macOS 0 06-28-2013 01:14 PM
Pro Tools could not initialize the current playback engine barbara.goddy macOS 4 03-12-2013 08:10 AM
Can't initialize current playback engine PT 9.03 LE mzkguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-12-2011 06:31 PM
Current playback engine... Gonk Pro Tools M-Powered (Win) 0 04-28-2010 01:55 PM
Current Playback Engine icenet Pro Tools TDM Systems (Mac) 3 09-04-2006 06:34 PM


All times are GMT -7. The time now is 10:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com