Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-05-2009, 08:23 AM
H-man H-man is offline
Member
 
Join Date: Feb 2001
Location: Jersey City, NJ
Posts: 481
Default Digi: update on "missed audio engine startup deadline"

Digi, any word on this bug? I know you said that you were working on a patch. I think that is the error message. I cannot remember the exact wording.

I love PT 8, but this bug is annoying and really can kill your workflow/vibe in the middle of a session. It also causes me to lose connection with my convertor.

Thanks for any word.
__________________
Don't be a puppet on strings!
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio engine play startup deadline was missed jiagap 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-29-2009 08:52 PM
"Audio Engine Play Startup Deadline Was Missed"... Johnjohnjohn Pro Tools M-Powered (Win) 2 07-07-2009 12:05 PM
"audio engine plays starup deadline was missed" message in pt 8 nachonieto 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 05-31-2009 02:34 AM
Digi: update on "missed audio engine deadline"? H-man 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-29-2009 11:20 AM
"Audio engine play start deadline was missed." Huh? mixboy bob Pro Tools TDM Systems (Mac) 1 01-09-2009 11:56 AM


All times are GMT -7. The time now is 01:10 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com