Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-30-2007, 04:30 PM
idylldon idylldon is offline
Member
 
Join Date: Apr 2006
Posts: 58
Default Grabber tool and MIDI

I've just been experimenting with EZdrummer and can drag and drop the loops into PT and play them without problem, but when I try to rearrange them using the grabber tool I can't get them to move at all. When I select the hand icon for the grabber tool and move it to the MIDI loop I want to move, it doesn't show a hand and it doesn't do anything. It shows a crosshair icon and makes a box outline if I hold down the mouse button and drag it. I've tried to find out what I'm doing wrong in the manual, but so far all I see is that to move MIDI all I have to do is use the grabber tool. I can't find anything about the problem I'm having. I'm sure it's my problem and not the program, though it's a bit frustrating not to be able to locate anything about this in the manual.

Any help will be greatly appreciated.

Cheers,
--
Don
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is is possible to change the shortcuts for the Pencil Tool, Grabber Tool, ETC? jgagne1 macOS 2 09-24-2013 07:46 AM
Grabber tool with MIDI notes demodigi macOS 0 12-20-2010 04:47 AM
Get Grabber tool (Object) as part of smart tool? buckaroo Pro Tools TDM Systems (Mac) 8 07-13-2010 04:21 AM
Problems with Grabber Tool & Trim Tool S133 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 12-05-2008 10:19 PM
How to use the Grabber Tool for MIDI Region (pattern) Slide scottprotools Pro Tools M-Powered (Win) 2 06-01-2007 04:59 PM


All times are GMT -7. The time now is 11:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com