Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-08-2009, 02:54 AM
LykanKhan LykanKhan is offline
Member
 
Join Date: Jun 2009
Location: Georgia
Posts: 4
Default Vocal/panning issue - plz help!

First off - I am extremely new to recording and I'm basically teaching my self just by trial and error and a little research.

My first issue with panning is the hihat - I'm creating drums using 1 hit samples then moving them from acid into PT (I just got reason but haven't got into it yet). My problem is: My hihat is panned 75 to L and R but it's coming out on the left way more than the right.

Vocal problem: I'm recording using a shure sm57 directly into the digi and everything was fine for a few songs but then on my latest song I started getting this weird panning issue. I would record the chorus/hook on 2 tracks, L and R and then copy and paste it throughout the song - same tracks, same settings, same panning, etc. I did the 1st half of the chorus then I did the
2nd half separately on 2 other tracks and then moved them to the chorus tracks to conserve tracks. (hope you're still following)

The 1st part of the chorus is is different from the 2nd part panning wise.

Any clue as to why this is happening? It's like it's shifting in from left to right in the middle of the chorus.

Plugins I'm using on the vocals - Normalize, Auto Tune 5, VEQ3, Supertap 6 delay, compressor and a gate.
Reply With Quote
  #2  
Old 06-08-2009, 04:57 AM
jmitchell1532 jmitchell1532 is offline
Member
 
Join Date: Dec 2008
Location: Boston, MA
Posts: 764
Default Re: Vocal/panning issue - plz help!

Hi-hats usually aren't recorded in stereo (l/r). If you look at a drum set, there's only one hihat, usually just off of the snare. Try to pan it that way, maybe 10 degrees left, witht he snare and kick at center. As for the vocal panning, perhaps you inadvertently have panning automation?
__________________
Jon

HP Pavilion P6000, AMD Athlon II X2 240 (2.8GHz), FOXCONN 2AB1 MoBo, 16GB DDR3, NVIDIA GeForce 8400GS, Two WD Caviar Black Internal500 gig, One WD External 300 Gig, Windows 7 Ultimate 64-Bit, SD2, Metal Foundry, Focusrite Saffire 6, PT 9.03 (stable), Gibson Les Paul Studio (Drop D), Fender Tele (nashville tuning), hand built Carvin Bolt (finished!)
Reply With Quote
  #3  
Old 06-08-2009, 09:48 AM
TOM@METRO's Avatar
TOM@METRO TOM@METRO is online now
Moderator
 
Join Date: Apr 2006
Location: Los Angeles
Posts: 17,641
Default Re: Vocal/panning issue - plz help!

Quote:
Originally Posted by jmitchell1532 View Post
Hi-hats usually aren't recorded in stereo (l/r). If you look at a drum set, there's only one hihat, usually just off of the snare. Try to pan it that way, maybe 10 degrees left, witht he snare and kick at center. As for the vocal panning, perhaps you inadvertently have panning automation?
Correct about Hi Hat, this is a mono instrument. Have your plug-ins been applied in audiosuite or are they RTAS?
__________________
~ tom thomas

Formerly hobotom

Pro Tools Ultimate 2024 HDX Hybrid
HD Omni and 192 I/Os
Windows 10
Intel Hexcore i7
All Samsung Pro SSDs
Ampex MM1200 2" 24 trk tape
Outboard: UREI, Eventide, Lexicon, Yamaha, TC Electronics, Orban, ART, EchoAudio, Dolby, Hughes, API, Neve, Audio Arts, BBE, Aphex, Berringer, MOTU, dbx, Allison, etc.
Plug-ins: Too many to talk about.

www.metrostudios.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools Panning Issue DLINDSA21 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 02-05-2012 07:33 PM
Panning Issue erik1x Pro Tools TDM Systems (Mac) 3 05-10-2009 10:28 AM
Weird Panning Issue 3ngin33r 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-13-2008 03:58 PM
Panning/volume issue Audio Princess Post - Surround - Video 0 05-22-2006 07:07 AM
Vocal Panning saeblee General Discussion 6 02-08-2002 10:54 AM


All times are GMT -7. The time now is 05:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com