Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > ICON & C|24

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-10-2021, 09:27 PM
Loudyman's Avatar
Loudyman Loudyman is offline
Member
 
Join Date: Jan 2009
Location: France
Posts: 233
Default New XMON user, help please

Hi,
I recently bought an used D-Command ES 24 with XMON.

The XMON version I received is an AVID S6 XMON, for AVID S6 Control Surface.
It was shipped in original box with nearly all accessories and the registration card with the serial number.

The problem is that I didn't receive the 15-pin to 15-pin XMON Control cable but only the XMON Control Breakout Adapter,
which is a 15-pin to MIDI IN, MIDI OUT, XLR and 1/4 TRS adapter.
____________________________

So, my questions are:

1) Does this S6 XMON version is well compatible with the D-Command ES when it is directly connected with a 15-pin to 15-pin XMON Control cable ?

I ask this because the 15-pin connector pinouts numbering are different in the AVID D-Command ES Manual and in the AVID S6 XMON EUCON Manual.

(See attachments below) : RS422 IN/OUT are not connected and Headphones L/R are reversed.


2) What is the good pinouts numbering if I buy a custom made 15-pin to 15-pin cable ?


3) Can I use two XMON Control Breakout Adapters instead of a 15-pin to 15-pin cable ? (D-Command ES <-> Breakout Adapter <-> regular cables <-> Breakout Adapter <-> XMON)

____________________________

I can't find any Audio Specifications for the S6 XMON,

4) What is the maximum level in dBu for the MAIN Inputs and MAIN Outputs ?

5) What is the impedance in Ohms for the MAIN Inputs and MAIN Outputs ?

6) What is the Noise Floor level in dBu at unity gain at the MAIN Outputs ?

7) Does the signal path for all inputs to any outputs remain strictly analog ? Is there an additional latency ?


Thanks for any help,
Loudy.
Attached Images
File Type: jpg D-command Manual.JPG (49.5 KB, 0 views)
File Type: jpg S6 XMON EUCON Manual.JPG (53.8 KB, 0 views)
__________________
Mac Pro 8 cores Intel Xeon harpertown 3Ghz (Early 2008)| ATI radeon HD 2600 XT | 16GB RAM | 750GB system drive + 3x1TB drives |
MAC OSX 10.6.8 | Protools HD 10.3.2 |
HD3 PCIe Accel |
192 I/O |
Reply With Quote
  #2  
Old 09-13-2021, 10:02 PM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 998
Default Re: New XMON user, help please

The XMON can be controlled via RS422 or Midi. The ICON series used RS422, while the S6 and EUCON uses Midi. You will need the 15-pin to 15-pin cable. Some people just buy an off the shelf 15 pin cable, then snap off the pins not being used according to the diagram.
__________________
littledevilstudios.com.au
Pro Tools Ultimate 2020.12. OSX 10.14.6. HDX1. DAD DX-32R. DADman 5.4.5.1. Mac Pro 2013. 10 Core 3.0gHz. 64Gb. Blackmagic Extreme HD. Sync HD. Dobly Production Suite 3.5.
Reply With Quote
  #3  
Old 09-14-2021, 09:26 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,159
Default Re: New XMON user, help please

AFAIK, all X-Mon's are the same. If you didn't get a manual with it, just google search for it.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 09-17-2021, 06:06 PM
Loudyman's Avatar
Loudyman Loudyman is offline
Member
 
Join Date: Jan 2009
Location: France
Posts: 233
Default Re: New XMON user, help please

Thanks guys,
I'm still undecided if I will use the XMON as my main "monitor controller" or not.
That's a pity because I'm sure it's a good unit and well designed for my setup but I miss the audio specs !
Until now, I have found this:

Frequency Response : 20 Hz – 200 kHz, +/-0.1 dB
THD+N : 0.0006 @ 1 kHz @ +15 dBu

Maximum Input Level : +26 dB
-> Is it +26 dBu ? or +26 dB over +4 dBu ? Is it for all Inputs ?

Maximum Output Level : Unknown

Inputs Impedance : Unknown
Outputs Impedance : Unknown

Noise Floor : - 93 dBu (gain and trim at 0dB) (according to CB Electronics TMC-1 xmon guide)

Any help before I buy all audio / control cables ?
Loudy.
__________________
Mac Pro 8 cores Intel Xeon harpertown 3Ghz (Early 2008)| ATI radeon HD 2600 XT | 16GB RAM | 750GB system drive + 3x1TB drives |
MAC OSX 10.6.8 | Protools HD 10.3.2 |
HD3 PCIe Accel |
192 I/O |
Reply With Quote
  #5  
Old 09-18-2021, 07:21 PM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 998
Default Re: New XMON user, help please

The XMON is a very professionally piece of kit through and through. To the point people are still using it even after spending $70,000 after upgrading to a shiny new Avid S6.

I wouldn't give it a second thought.
__________________
littledevilstudios.com.au
Pro Tools Ultimate 2020.12. OSX 10.14.6. HDX1. DAD DX-32R. DADman 5.4.5.1. Mac Pro 2013. 10 Core 3.0gHz. 64Gb. Blackmagic Extreme HD. Sync HD. Dobly Production Suite 3.5.
Reply With Quote
  #6  
Old 09-19-2021, 02:52 PM
PTPerson PTPerson is offline
Member
 
Join Date: Dec 1969
Location: Down Under
Posts: 579
Default Re: New XMON user, help please

XMON is great.

Just do it.
Reply With Quote
  #7  
Old 09-21-2021, 08:40 PM
Sugarnutz Sugarnutz is offline
Member
 
Join Date: Sep 2002
Location: Great State of Mississippi
Posts: 828
Default Re: New XMON user, help please

I’m kinda/sorta in the same boat. I’ve got an original, blue D-Command and a rev.f XMon. From my D-Command manual it has the pinout as below which appears to use all 15 pins and a shield/ground between the housings on the DB15. Am I missing something on this cable? I used a 20ft serial cable male on one end, female on the other removing the female and putting a barrier strip type DB15 male in its place wiring all pins for both ends. Still rewiring my whole setup so haven’t tried this cable yet to see if it works, just looking for a heads up if I need it.

__________________
Gigabyte z390 Designare
I9 990K 4.7 GHz
64 Gb of DDR4 3200
Gigabyte RX580 8 Gb
Win 10 Pro

15" Mid-2015 MBP 2.2 GHz i7 16 Gb RAM
512 Gb Flash Drive - OS X 10.14.6
Reply With Quote
  #8  
Old 09-21-2021, 10:10 PM
Loudyman's Avatar
Loudyman Loudyman is offline
Member
 
Join Date: Jan 2009
Location: France
Posts: 233
Default Re: New XMON user, help please

Hi Sugarnutz,

Here are the things I've found for the XMON's control cable:

a) A standard 15-pin to 15-pin cable with all pins connected will not work. (I didn't try, but have read this on the forum)

b) When building a custom XMON cable these guidelines should be followed (From Avid Knowledge Base):

Here are the general specifications for the XMON cable.

⦁ Belden 9505 equivalent cable, 24 gauge, with sets of 5 twisted pairs.
⦁ Stranded tinned copper conductor
⦁ Twisted pairs
⦁ Cores cabled under Aluminum/Mylar foil
⦁ Tinned stranded copper drain wire
⦁ PVC jacket Rate: 80 deg C, 300V (2464), 105 deg C 300V (2517)
⦁ Passes VW-1SC vertical flame test
⦁ Connectors are DB15P: DBW10-15K1200-S
⦁ Thumbscrews are AL40*330TNPB00A
Only 5 pairs of cables are used: Signal pairs are 1 & 9, 2 & 10, 5 & 13, 6 & 14, 8 & 15

From the pdf:
Shell connects to Shell (is it the ground signal ?)
Pins 3, 4, 7, 11, 12 are unused and unconnected

Here's a pdf from Avid with detailed wiring instructions:

Loudy.
Attached Files
File Type: pdf xmon_db15_44797.pdf (453.0 KB, 0 views)
__________________
Mac Pro 8 cores Intel Xeon harpertown 3Ghz (Early 2008)| ATI radeon HD 2600 XT | 16GB RAM | 750GB system drive + 3x1TB drives |
MAC OSX 10.6.8 | Protools HD 10.3.2 |
HD3 PCIe Accel |
192 I/O |

Last edited by Loudyman; 09-21-2021 at 10:28 PM.
Reply With Quote
  #9  
Old 09-22-2021, 12:57 AM
Sugarnutz Sugarnutz is offline
Member
 
Join Date: Sep 2002
Location: Great State of Mississippi
Posts: 828
Default Re: New XMON user, help please

Quote:
Originally Posted by Loudyman View Post
Hi Sugarnutz,

Here are the things I've found for the XMON's control cable:

a) A standard 15-pin to 15-pin cable with all pins connected will not work. (I didn't try, but have read this on the forum)

b) When building a custom XMON cable these guidelines should be followed (From Avid Knowledge Base):

Here are the general specifications for the XMON cable.

⦁ Belden 9505 equivalent cable, 24 gauge, with sets of 5 twisted pairs.
⦁ Stranded tinned copper conductor
⦁ Twisted pairs
⦁ Cores cabled under Aluminum/Mylar foil
⦁ Tinned stranded copper drain wire
⦁ PVC jacket Rate: 80 deg C, 300V (2464), 105 deg C 300V (2517)
⦁ Passes VW-1SC vertical flame test
⦁ Connectors are DB15P: DBW10-15K1200-S
⦁ Thumbscrews are AL40*330TNPB00A
Only 5 pairs of cables are used: Signal pairs are 1 & 9, 2 & 10, 5 & 13, 6 & 14, 8 & 15

From the pdf:
Shell connects to Shell (is it the ground signal ?)
Pins 3, 4, 7, 11, 12 are unused and unconnected

Here's a pdf from Avid with detailed wiring instructions:

Loudy.
Thank You so much!
__________________
Gigabyte z390 Designare
I9 990K 4.7 GHz
64 Gb of DDR4 3200
Gigabyte RX580 8 Gb
Win 10 Pro

15" Mid-2015 MBP 2.2 GHz i7 16 Gb RAM
512 Gb Flash Drive - OS X 10.14.6
Reply With Quote
  #10  
Old 10-15-2021, 03:54 PM
antonis's Avatar
antonis antonis is offline
Member
 
Join Date: Nov 2004
Location: London, UK
Posts: 1,346
Default Re: New XMON user, help please

Worth pointing out here that a Midi-connected X-Mon can connect in a EuCon network, thus controlled from the Control app and an iPad.

This means, with the current 2nd price of the X-Mons that one can get a very decent monitor controller for a ridiculously low price.

I believe this also “unlocks” the 7.1 functionality of the unit, that otherwise the D-Command users di not get.


Sent from my iPhone using Tapatalk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fs: Xmon Serge Perron Buy & Sell 3 07-16-2017 11:58 AM
Legacy User Nubie again Potential PC Build and New User dj2big Windows 4 10-31-2012 09:52 PM
End User Product Reviews at Air User's Blog ejwells General Discussion 0 10-13-2010 02:45 AM
New mac user - long time PC user. Need to install on Mac. SixChurchStreet Pro Tools M-Powered (Mac) 0 04-21-2010 05:54 AM
Xmon?? bstroner ICON & C|24 5 04-01-2009 05:47 PM


All times are GMT -7. The time now is 11:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com