Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-18-2010, 07:43 PM
geeball geeball is offline
Member
 
Join Date: Dec 2007
Posts: 99
Default xl lead in pt 8

please delete

Last edited by geeball; 04-18-2010 at 10:47 PM. Reason: please delete
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9 Playback Error Lead to DAE Error 743 Which Lead to A CPU Overload Error EricMulhern macOS 1 11-20-2011 05:39 PM
emu xl lead in pt8 geeball MIDI 1 05-22-2010 07:48 AM
Help!! My pencil must be out of lead defretman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 08-12-2003 12:52 AM
bus lead vox MR808 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 07-20-2003 06:19 PM
LEAD IN or LEAD OUT error when finishing BAKs Alécio Costa Pro Tools TDM Systems (Mac) 1 02-22-2002 08:25 PM


All times are GMT -7. The time now is 07:46 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com