Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2020

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-04-2020, 10:49 AM
mdb mdb is offline
Member
 
Join Date: Aug 2009
Posts: 108
Default Pro Tools changes my language input settings (Windows)

So I've had shortcut trouble in the past where many shortcuts didn't work. I figured out the solution much later: I had to set my keyboard input to US English (was Dutch), and then the shortcuts started working.

I guess messing with the Windows system settings is "the Avid way" to fix problems. It now changes my language settings to ENG INTL all the time. I haven't even added this language input, and it does not show up in the language settings so I can't delete it either!

And you guessed it: Many shortcuts do NOT work with ENG INTL so I have to change it back all the time. It drives me NUTSSSSS....

I am on the verge of a total Windows image backup revert, to be sure things are as before upgrading. After 1 day of use.. Some Intel startup window has also disappeared after installing 2020.

What else is Pro Tools changing to my system settings? More than I ever want to know probably....
Attached Images
File Type: jpg ENG-intl.jpg (43.0 KB, 0 views)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No input in IO settings. Pro tools 12 Charu1 Getting Started 10 07-18-2018 12:45 PM
Trouble with input source/keyboard language [SOLVED] marcelkavka macOS 2 11-05-2014 11:08 PM
Cannot switch input language/keyboard layout when I start PT as admin Kirby B. 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-02-2010 11:04 AM
How to change the language of pro tools 8 le GUI in windows XP??? long1211 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-15-2009 09:09 AM


All times are GMT -7. The time now is 05:05 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com