Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-17-2007, 08:53 PM
Yodah Yodah is offline
Member
 
Join Date: Apr 2005
Posts: 97
Default Static noise from speakers when turning monitor knob?

Anyone ever have this problem? After the 002 has been on awhile it does it less or if I turn the monitor knob back and forth is goes away.....but as soon as I turn it on and begin to turn up the monitors there goes the static noise

Also, when I turn down the monitor level extremely low sound only comes from one speaker but as I gradually turn it up it begins to come out of the other speaker and balance out....anyone else have this problem?
__________________
PT 2019.5 on Mojave
MacPro Late 2013 6 Core 64gb 512ssd
Slate Raven Mti2 Core
Apollo X6. Apollo Twin.UAD2 Satellite
BLA XB Clock
SSL Fusion
Reply With Quote
  #2  
Old 10-18-2007, 08:01 AM
imagin imagin is offline
Member
 
Join Date: Oct 2007
Posts: 64
Default Re: Static noise from speakers when turning monitor knob?

Hello there, i'm deffanatly no expert but it sounds as though you have a problem with your monitoring amps or resistance in the 002. Is there any differance in level on the main outs?
Reply With Quote
  #3  
Old 10-18-2007, 08:05 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,806
Default Re: Static noise from speakers when turning monitor knob?

This sounds like a bad monitor pot - you should contact tech support by phone for information on getting it repaired.
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MBox 2 Pro Monitor knob has stopped changing monitor levels Rumandolin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-21-2013 09:13 AM
Mbox2pro --> monitor out static / feedback noise volkgti90 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 02-01-2012 06:47 AM
static sound ( digital noise) coming from speakers thuglord Tips & Tricks 2 07-16-2009 08:01 AM
Monitor out togheter with monitor volume knob kennylovrin 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-22-2006 08:19 AM
Input/playback knob and static crrrazykarl 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 07-03-2004 07:46 PM


All times are GMT -7. The time now is 05:10 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com