Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-08-2006, 07:35 AM
Beauchampy Beauchampy is offline
Member
 
Join Date: Jun 2004
Posts: 39
Default difficulty getting PT to play

PT 7.0 cs5, DIGI002R, SIIG 1394, AMD Athlon x2 4400+, 2gb Crucial RAM, WD Raptor 10000rpm, Geforce 6600gt PCI-E, Windows XP SP2 (updated).

On off days PT will be a bitch when I'm simply trying to play a session. If i click on the play button in the transport or hit space the play button and the stop button flash momentarily and then give up. I keep changing the play back point and keep hitting space until it eventually starts playing. This can be very frustrating.

Anyone have a fix or anything I should check?

Regards

Beauchampy
Reply With Quote
  #2  
Old 03-08-2006, 09:34 AM
Shan's Avatar
Shan Shan is offline
Moderator
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,557
Default Re: difficulty getting PT to play

Go here.

Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install Difficulty Sparticus316 Pro Tools SE and Essential (Win) 0 09-22-2011 08:35 AM
Upgrading 5.1.3 TDM to 6.4 TDM...difficulty! earshatter Pro Tools TDM Systems (Mac) 9 01-16-2007 07:50 PM
WAV file difficulty warkeyes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 08-27-2005 02:01 PM
Having some difficulty guardcoach Digidesign Hardware & Software 0 09-13-2003 04:25 PM
Difficulty Burning Audio CDs healer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-26-2003 12:53 AM


All times are GMT -7. The time now is 02:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com