Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-03-2003, 03:47 PM
DaveJDoc DaveJDoc is offline
Member
 
Join Date: Jun 2002
Location: UK
Posts: 25
Default Re: 001 ASIO Driver and Wavelab

I have the same problem and have sent a report to Digi, this is part of their reply.

Quote:
We are aware of the WaveLab 4.0 problem and are doing eveything we can to address the issue(s). Thanks again for your help, and stay tuned for updates (hopefully some time early 2003).
<font size="2" face="Verdana, Arial">All the best
DaveJDoc
Reply With Quote
  #2  
Old 01-04-2003, 12:22 AM
KaiXXX KaiXXX is offline
Member
 
Join Date: Aug 2001
Location: Germany
Posts: 273
Default 001 ASIO Driver and Wavelab

Hi,

is anybody running Wavelab? I tried, but cannot get it work. Under "Playback" the ASIO Digidesign driver appears, but i cannot open the ASIO control panel. No driver under Record. And when I hit play, an error message appears.

CubaseSX ASIO Multimedia setup Program won't work as well.

I tried a complete formating and reinstall, but no changes.

I'm running XP pro and the latest Wavelab Version.

Any ideas?
Reply With Quote
  #3  
Old 01-04-2003, 12:34 AM
Don Cho Don Cho is offline
Member
 
Join Date: Sep 2000
Location: Stockholm
Posts: 36
Default Re: 001 ASIO Driver and Wavelab

same problem here.
Reply With Quote
  #4  
Old 01-04-2003, 03:27 AM
KaiXXX KaiXXX is offline
Member
 
Join Date: Aug 2001
Location: Germany
Posts: 273
Default Re: 001 ASIO Driver and Wavelab

What?

Digi writes on its Website "Tested with Wavelab..." and is aware that it doesn't work?
When I first read this (ASIO driver site) I thought 'mmh, tested doesn't mean it works'. So I guess my first thought was right... great work digi... [img]images/icons/frown.gif[/img]

Oh, is the ASIO driver supposed to support all IOs of 001 with CubaseSX or just 2ch IO???
Reply With Quote
  #5  
Old 01-04-2003, 03:53 PM
DaveJDoc DaveJDoc is offline
Member
 
Join Date: Jun 2002
Location: UK
Posts: 25
Default Re: 001 ASIO Driver and Wavelab

The Digi ASIO is multi channel ie more than two.
Some people have got the driver to work with WaveLab 4.0 its all down to what software/hardware you have set-up on your system.

DaveJDoc
Reply With Quote
  #6  
Old 01-04-2003, 11:43 PM
Stone Knife Stone Knife is offline
Member
 
Join Date: Dec 2001
Location: Looneyland, Washington State
Posts: 3,027
Default Re: 001 ASIO Driver and Wavelab

[img]images/icons/smile.gif[/img] Well, "Tested" is not the same as "sucessfully works", and yet... it is accurate, isn't it?

(We "Tested" crossing a river with a VW Bus. It did not perform as well as a Zodiac as a water vessel.)
Reply With Quote
  #7  
Old 01-16-2003, 11:45 AM
tza-yo tza-yo is offline
Member
 
Join Date: Jan 2003
Posts: 3
Default Re: 001 ASIO Driver and Wavelab

[img]images/icons/mad.gif[/img] SO WHAT 2 DO WITH THE DIGI SOULTINO [img]images/icons/confused.gif[/img] IS DIGI WONNA WORK WITH AUIDO APP.
HAPPY FOR THE ASIO AFTER 2 LONG YEAR [img]images/icons/tongue.gif[/img]
ONE STEP BEHINDE ALLTHE TIME
DIGI WONNA` BE ONE SOULTION ??????
Reply With Quote
  #8  
Old 02-04-2003, 08:10 AM
Princeton Princeton is offline
Member
 
Join Date: Dec 2000
Location: Woodbridge, Virginia USA
Posts: 144
Default Re: 001 ASIO Driver and Wavelab

Digi can you please weigh in on this issue, how do we get Wavelabs to work?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASIO Driver for WAVELAB??? DWAGS1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 11-06-2008 12:03 PM
MBox, Wavelab 4.01 and ASIO Driver Problem GroovehouseRS 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-17-2005 11:56 AM
An ASIO Driver that works with Wavelab PedMar Pro Tools TDM Systems (Win) 5 03-30-2004 10:17 AM
ASIO driver, 001 & WaveLab efernan1 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 02-13-2003 04:35 PM
Digi001 with ASIO driver on Wavelab 4 Nahvegador 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-22-2003 11:14 PM


All times are GMT -7. The time now is 12:03 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com