Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-11-2010, 07:24 AM
Conolly10 Conolly10 is offline
Member
 
Join Date: Dec 2010
Location: cay
Posts: 2
Default Im running PT8 on WIN7(running off of VMWARE)

is there any possible way to use PT8 on a win7 computer???

im getting tired of using vmware to run XP to run PT
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems Running Pro Tools 11 (Win7 64-bit) FactionsOfArt Windows 21 12-06-2013 09:17 PM
PT HD9 (running native with motu) running out of memory syMPh Pro Tools TDM Systems (Mac) 1 11-21-2010 07:34 PM
Update 8.03 causes problems running win7 fridrikur Pro Tools M-Powered (Win) 42 10-19-2010 01:16 PM
Some what OT- Using VMware or the like on a Mac for running Dolby remote software Craig F Post - Surround - Video 5 03-09-2010 07:29 AM
problem running Mbox through VMware layinitdown 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 04-22-2008 05:49 PM


All times are GMT -7. The time now is 01:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com