Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Getting Started

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-23-2014, 05:08 PM
Mr_F Mr_F is offline
Member
 
Join Date: Jul 2014
Location: NZ
Posts: 1
Default Avid Product Activation iLOK error

Just bought PT11 activation card with iLOK2. I created and iLOK account and activated it. When I go to activate product on Avid website by entering the activation code at the back of the card and clicked download now, it asks for iLOK ID. When I enter my iLOK ID, it says "user does not exist" I have checked my iLOK ID and tried multible times with no luck. Please Help.
Attached Images
File Type: png Untitled.png (9.9 KB, 0 views)
Reply With Quote
  #2  
Old 07-23-2014, 06:17 PM
albee1952's Avatar
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 39,422
Default Re: Avid Product Activation iLOK error

Give iLok.com a few hours to update and try again. Are you able to log onto your ilok account?
__________________
HP Z4 workstation, Mbox Studio
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 07-24-2014, 03:23 AM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Sopranos State (NJ)
Posts: 19,141
Default Re: Avid Product Activation iLOK error

Quote:
Originally Posted by Mr_F View Post
Just bought PT11 activation card with iLOK2. I created and iLOK account and activated it. When I go to activate product on Avid website by entering the activation code at the back of the card and clicked download now, it asks for iLOK ID. When I enter my iLOK ID, it says "user does not exist" I have checked my iLOK ID and tried multible times with no luck. Please Help.
Make sure you entered the iLok ID of the account you created and not the iLok serial number. A lot of newbies make that mistake.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Product Activation Video Tutorials Bruce Paine Technical Alerts 0 10-01-2013 12:28 PM
Avid Product Activation Video Tutorials Bruce Paine Windows 0 10-01-2013 12:28 PM
Avid Product Activation Video Tutorials Bruce Paine macOS 0 10-01-2013 12:28 PM
Avid Product Activation Video Tutorials Bruce Paine Pro Tools 11 0 10-01-2013 12:28 PM
Avid Product Activation help AvidCS General 0 06-07-2012 11:48 AM


All times are GMT -7. The time now is 05:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com