Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-01-2009, 12:34 PM
Noctune Noctune is offline
Member
 
Join Date: Dec 2005
Posts: 12
Default Pro tools won´t work anymore

I´ve been using the new pro tools 8 for about a month now with no problems. The other day I tried to open a new session from a template and it took about 15 to 20 minutes to actually load! when it finished I tried to push play and the session was extremely slow. For example, if a push play it will take about 5 to 10 minutes to actually play and when it starts playing it´s horrible, it keeps getting stuck. I try making another sassion and the same thing is happening so I´m not able to use pro tools right now, I don´t know what to do. I still have enough space so I don´t think that´s the problem. I´m using a Powebook g4 2gb ram with leopard. Thank you in advance
Reply With Quote
  #2  
Old 05-01-2009, 03:21 PM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: Pro tools won´t work anymore

Have you tried the basics - trashing preference and database files yet?
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't work in 88.2 anymore on PT9? nickbradbury macOS 6 03-13-2011 06:07 PM
Does Anybody Work At TrooTrace Anymore? M2E Pro Tools TDM Systems (Mac) 0 10-29-2007 06:17 PM
m-audio radium 61 won't work in pro tools anymore wreckthisplace MIDI 1 10-11-2006 03:42 PM
itunes doesn't work anymore?!?! ichbin Pro Tools TDM Systems (Mac) 5 01-09-2006 05:38 PM
WTF My plugins don't work anymore..PLEASE HELP Mikchek 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 05-27-2004 07:15 AM


All times are GMT -7. The time now is 08:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com