Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-19-2021, 10:24 PM
bmusic5150 bmusic5150 is offline
Member
 
Join Date: Mar 2021
Location: Houston, Tx
Posts: 2
Default Used 11r question

hello all, first post so be gentle lol. anyway i bought a used eleven rack, and bought the expansion pack for it, went to load it up and put in the id and serial numbers and said license activation failed. anyone know what to do? i will add that im running this on a mac with iOS 10.13
Reply With Quote
  #2  
Old 03-19-2021, 11:34 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,931
Default Re: Used 11r question

Hi welcome to DUC.

Just to make sure the current firmware version showing in the front panel menus is 1.x right?

The upgrades are unfortunately broken: https://avid.secure.force.com/pkb/ar...ssage/en422359

Try and see following those instructions, I cannot remember, you *might* need somebody from Avid to help reset your firmware upgrade license. If so you can try filing a free licensing related incident with Avid support, if you get an incident number post it here. But ideally jeffro from Avid will notice this post.
Reply With Quote
  #3  
Old 03-20-2021, 11:59 AM
bmusic5150 bmusic5150 is offline
Member
 
Join Date: Mar 2021
Location: Houston, Tx
Posts: 2
Default Re: Used 11r question

thank you so much! that fixed it.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
fruity loops in pro tools question...not regular rewire question nutrinoland 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-23-2010 12:39 PM
Question: Computers for Dummies Question to be Exact themadarchitect 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 02-05-2010 10:26 AM
quick question - Mbox Mini question - i forget JRup 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 10-18-2009 02:55 PM
General Venue Automation Question - (Maybe dumb question) TwoPort VENUE Live Sound Systems 5 12-21-2007 02:41 PM
Chipset Question/Hard Drive Question andrewkstone 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 07-26-2006 08:15 AM


All times are GMT -7. The time now is 07:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com