Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Licensing & Accounts

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-19-2018, 08:38 AM
quincy_j_clomo quincy_j_clomo is offline
Member
 
Join Date: Oct 2012
Location: USA
Posts: 18
Default Avid Application Manager not showing all Avid Plugins

I recently purchased the annual Complete Plugin bundle. After installing the bundle on my windows laptop, I opened the Avid Application Manager to shepherd me through updating to PT 12.8.3 (i have not used this machine in a while, and was still on 12.7). After using App Manager to download and install 12.8.3 and then restarting the App Manager to sync my account, I do not see all of the plugins from the complete bundle in the App Manager, just the ones I happened to have already before getting the bundle. The plugins still load when I launch Pro Tools and I can use them, but they don't show up for updates in the App Manager. They do show up on my Mac desktop machine, and some of them had updates available as soon as I installed them. I've tried clearing the App Manager cache files, restarting AppManHelper, downloading the App Manager directly from my avid.com account, restarting the computer, launching PT and instantiating every plugin from the bundle...I'm kind of at a loss.
Reply With Quote
  #2  
Old 01-19-2018, 09:18 AM
jeffro's Avatar
jeffro jeffro is offline
Avid
 
Join Date: Jun 1999
Location: Earth
Posts: 9,155
Default Re: Avid Application Manager not showing all Avid Plugins

Thanks for your purchase! Looking into this...
__________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Avid Application Manager? Why?! adam_w1 macOS 2 10-28-2017 08:33 PM
Avid Application Manager Jperkins Pro Tools 12 2 06-29-2016 10:17 PM
AVID Application Manager Ray JB Licensing & Accounts 1 04-28-2016 02:38 PM


All times are GMT -7. The time now is 04:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com