Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Virtual Instruments

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-18-2008, 08:16 PM
Sidecut Sidecut is offline
Member
 
Join Date: Oct 2008
Posts: 39
Default Structure and Sync

Using the Free version of structure with 7.4 M powered. Structure does not maintain sync if I play the track from anywhere in the middle. I t only stays in sync when played from the start.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Structure Free unable to load homemade files from Structure 1.0 tuchel Virtual Instruments 0 04-26-2013 09:10 AM
iLok problems for structure...reverted to structure free thisistruth Pro Tools 9 4 12-07-2011 08:04 AM
When I loaded Structure from VIRT pack, Structure Free menu still there. dl0banter Virtual Instruments 2 06-12-2011 02:23 AM
The updater for Structure on Windows fails to locate and update Structure LE Top Jimmy Virtual Instruments 23 07-27-2010 08:40 PM


All times are GMT -7. The time now is 09:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com