Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 9

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-19-2010, 07:18 AM
therecordinghouse therecordinghouse is offline
Member
 
Join Date: Nov 2005
Location: Fort Wayne, IN.
Posts: 1,094
Default PT9 White Noise Bursts

Well, after a week of using PT9 hard and loving it, I finally experienced my first significant issue. Last night I attempted to play a session off of a clients firewire hard drive. To my dismay there were intermittent LOUD white noise bursts. They were spaced about 1 second apart.

I quickly trashed my preferences, still had the bursts. I then copied the session to my internal audio disk on my mac pro and it ran fine.


System specs.
Pro Tools 9
All Standard PT Plugins
Mac Pro 8 core
10gig ram
Seagate SATA hard drives

Clients FW Drive
Adaptec FW400

I should add, we have never had any issues playing back and recording to this drive before.
__________________
Lynn Graber
Studio and Mobile Recording, Fort Wayne, IN.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
White noise bursts gemada Pro Tools SE and Essential (Win) 6 06-20-2011 12:51 PM
White Noise Bursts in PT9 mattytoldhatty 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 11-15-2010 05:35 PM
white noise bursts deedpartle Pro Tools TDM Systems (Mac) 9 08-26-2009 04:22 AM
Bursts of white noise Danielle 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 16 01-24-2004 06:30 AM
White Noise Bursts with 6.1.1 LE M BOX jamieoliver 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-03-2003 10:39 AM


All times are GMT -7. The time now is 03:43 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com