Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-20-2021, 07:50 PM
pie55 pie55 is offline
Member
 
Join Date: Oct 2006
Posts: 350
Default protools hd 8.1.1 mac os 10.6.8 waves v9.3

Hi
I'm wondering if anyone out there is having successes using a Mac Pro 3.1, 8 core with 16 gigs of ram, mac os 10.6.8, Protools hd 3 accel using protools hd 8.1.1 with TDM Waves v9.3 plugins.


Right now I"m using the above with os 10.6.7. I'm using about 40-50 Waves TDM plugins





Waves v9.3 only officially supports Mac os 10.7.5 and up. But I was told they might very well work.


Right now after a period of time (anywhere from 15 min to 2 hours) my mouse starts lagging making mixing virtually impossible. It wasn't always like this. I"m trying to figure out if this is because of the Waves plugins, or if my computer is on the outs.
thoughts? thanks
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Waves 7 with Protools 7.1 Reb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-12-2009 06:23 AM
Protools 7.1 and Waves 5.0 Rondomidi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-27-2007 11:19 AM
Anyone using Waves SSL 4000 with ProTools? monogee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-19-2006 02:22 AM
WHY CAN'T ONE USE NORMAL WAVES WITH PROTOOLS 1245 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 09-22-2003 10:59 AM
OS X/Protools 6.01/Waves 4.0 not finding Waves Plug-Ins flashbak 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 08-11-2003 08:02 PM


All times are GMT -7. The time now is 01:44 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com