Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-13-2012, 02:30 PM
merlinhimself merlinhimself is offline
Member
 
Join Date: May 2012
Location: hallandale
Posts: 1
Default Mbox Mini not working properly, help please.

My setup is simple:
i have a 13" macbook pro and a mbox mini (3rd gen) connected via usb.
I've read many other pages on this issue and everyone has the problem when they load their DAW.
my problem occurs as soon as i plug in the mbox to the mac. i tried different usb cables, plugged it into another computer, but still have the problem.
The high pitch noise is coming from inside the mbox, not the computer.

on top of that,
i now am not getting any signal to pro tools.
i can hear the guitar through my headphones, but the line/di signal is absolutely nothing inside pro tools and I've been getting a really annoying static noise.
Reply With Quote
  #2  
Old 05-13-2012, 03:09 PM
louieshowers louieshowers is offline
Member
 
Join Date: Feb 2012
Location: Boston, MA
Posts: 569
Default Re: Mbox Mini not working properly, help please.

I would try doing a full uninstall and reinstall of your drivers. Start there.
__________________
Windows 7 64 Ultimate: SP1
PT 10.3.8

------------------------------------------------------
¨WHERE´S MY CHECKBOOK?¨
https://soundcloud.com/louieshowers
Reply With Quote
  #3  
Old 05-13-2012, 07:45 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: Norwich, CT
Posts: 37,165
Default Re: Mbox Mini not working properly, help please.

Might also help if you let us know which OS version and which Pro Tools version you have
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, HD/Native, 192 IO
https://www.facebook.com/search/top/...0sound%20works


The better I drink, the more I mix

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 mini does not work properly on Win7 and PT8.0.5 jalber 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-18-2012 08:14 AM
mbox 2 mini don't work properly in windows 7 64bit funkman733 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-24-2011 02:05 PM
Quick: MBox 2 Levels Working Properly? products7074740 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 11-12-2008 01:32 PM
Sound not working properly with Mbox 2 LordAmon 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 11-11-2008 01:03 PM
Mbox not working properly.. CraigLearmont 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 20 07-15-2002 05:18 PM


All times are GMT -7. The time now is 08:47 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com