Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2011, 02:21 PM
funkman733 funkman733 is offline
Member
 
Join Date: Jan 2011
Location: otranto, italia
Posts: 2
Default mbox 2 mini don't work properly in windows 7 64bit

Hallo, I'm a new user in this forum, and I write from Italy.
I've got a m-box 2 mini since 2007.
Now, I have a pc (motherboard: asrock n68-s; cpu: AMD phenom 9950 quadcore; ram:4gb; windows 7 64 bit) I have also 1 mbox2mini, 1 terratec phase22, 1 soundblaster audigy.
Phase22 and Audigy work properly in the machine.
I have some problems with m-box 2 mini.
I don't want to use Pro Tools for now, but I want to use by default in the system my m-box 2 mini with all programs.
I have downloaded and installed PTLE_Audio_Drivers_64bit_v804b_68185 but this driver distort all sound.
I have uninstalled this driver.
I have download Mbox_2_Mini_Driver_v16_69589, i think for ptle9, and now the mbox2mini work properly by default in the system (no problem in itunes, youtube, ecc.).
I start and play Renoise 2.61 and the "asio digidesign driver mbox2" work properly, but in the select driver section there is in also "asio digidesign dirver" and it return me this error message "Failed to initialize the ASIO driver. Please make sure that the device is properly connected and that the driver is not used by another application.".
When I start Ableton, in the select driver section I Found the same Renoise situation.
Well, after the Ableton audio setup, with "asio digidesign driver mbox2", when I want to push play at the song project, the program do nothing, if I go in the select driver section and change the driver in "Asio Phase22" or "mme/directx digidesign driver mbox2" the song play automatically!

What should I do to run my mbox 2 mini sound card in ableton with ASIO drivers?
Reply With Quote
  #2  
Old 01-24-2011, 02:05 PM
funkman733 funkman733 is offline
Member
 
Join Date: Jan 2011
Location: otranto, italia
Posts: 2
Default Re: mbox 2 mini don't work properly in windows 7 64bit

I tested the card yet, and I had problems with youtube slow down in overall system
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get Mbox 2 Mini to work with x64 Windows 7 MusicMagi 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 03-16-2013 05:00 AM
Mbox 2 mini does not work properly on Win7 and PT8.0.5 jalber 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 11-18-2012 08:14 AM
Windows 7 64bit and my Mbox 2 mini kender 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-31-2011 05:00 AM
Installing PT LE 7 M Audio-mini on Windows 7 64bit jphaudio Pro Tools M-Powered (Win) 5 11-15-2010 07:38 PM
Mbox 2 mini+ windows 7 installation... Wont work at all... Help?????? DetroitKillaB 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 03-20-2010 09:55 PM


All times are GMT -7. The time now is 03:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com