Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-23-2015, 06:08 PM
jjbiopsych jjbiopsych is offline
Member
 
Join Date: Feb 2010
Posts: 8
Default PT11 and OSX10.10 Crashes Unexpectedly Constantly

I've done a fresh install, and have gotten read of all extraneous plug-ins. I am using:
-VIs: Omnisphere, Maschine, Massive, Kontakt, AIR
-Plugins: Stock PT plugins, Soundtoys, UAD

My audio interface is a UAD Twin Duo.

Computer stats:
MacBook Pro (Retina, 15-inch, Mid 2014)
Processor 2.2 GHz Intel Core i7
Ram 16 GB 1600 MHz DDR3

I'm recording to an external hard drive (OWC USB3.0)

Can anyone identify a likely issue? Is this likely a Mac or PT issue? I recently spent a ton of money to update my entire system (new PT, new audio interface, new mac), and this is pretty much driving me crazy!

Seriously frustrating that I can't install PT10 on my new Macbook, as I never had issues with that version.
Reply With Quote
  #2  
Old 01-24-2015, 02:28 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Exclamation Re: PT11 and OSX10.10 Crashes Unexpectedly Constantly

Quote:
Originally Posted by jjbiopsych View Post
Seriously frustrating that I can't install PT10 on my new Macbook, as I never had issues with that version.
How to install PT10 on Yosemite. This is neither tested nor supported by Avid. Just because you can do this does not mean you should.

As for your PT11 troubles, the first thing I would eliminate is Native Instruments. I have found their products to be Kompletely and Ultimately unstable.
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
  #3  
Old 01-24-2015, 02:44 PM
accentaudio accentaudio is offline
Member
 
Join Date: Apr 2012
Location: Kansas City
Posts: 136
Default Re: PT11 and OSX10.10 Crashes Unexpectedly Constantly

Quote:
Originally Posted by Chief Technician View Post
I would eliminate is Native Instruments. I have found their products to be Kompletely and Ultimately unstable.
Tell this to Greg "Stryke" Chin, who uses NI stuff religiously with PT, and who as I understand it represents Avid and PT... :roll eyes:

http://www.avidblogs.com/master-the-...usic-creation/

OP, I feel you my friend... I have found PT 11 to be "Kompletely and Ultimately unstable."
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Inconsistent memory usage PT11.3 OSX10.10 dr_daw Pro Tools 11 3 12-30-2014 08:04 PM
PT11.1.2HD on OSX10.9.2 Wont play after bounce Boe Larsen Pro Tools HDX & HD Native Systems (Mac) 5 03-03-2014 09:43 PM
Everything crashes constantly! thenorb 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 05-17-2009 12:28 AM
7.2 crashes constantly Stig Eliassen Pro Tools TDM Systems (Mac) 13 09-22-2006 02:01 PM
PT5 crashes constantly on MDD G4. Please Help! motord 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 06-28-2006 01:01 PM


All times are GMT -7. The time now is 07:28 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com