Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-16-2016, 12:55 PM
kwall kwall is offline
Member
 
Join Date: Apr 2016
Location: Tigard
Posts: 4
Default nanoKONTROL2 wont work with 8.0.5

Hello, newbie here. Both in the forum and installing a control surface. And full disclosure, very little DAW experience. I purchased PT MP 8 years ago and never really got off the ground with it. Now i'm trying again and because one of the detractors (for me) of working with a DAW was lack of a traditional control surface so I bought the Korg nanoKONTROL2 (no, I don't have a lot of $ to spend). But no matter what I do I get the "HUI cannot communicate", etc. A couple of times the record button seemed to work but nothing else and now that won't work. I loaded a Sonar Artist demo and got it working fine with that. The PC I'm using is an IBM Intellistation M w/Intel Dual core 6700, 2.66Gh, 4GB Ram w/USB3.0 via PCI-E. Thanks in advance to anyone willing to offer advice. Kwall

Edit to add: Sorry, running a new version of Win7 Pro & Fast Tack Ultra

Last edited by kwall; 04-16-2016 at 01:09 PM. Reason: forgot to list OS & Hardware
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
This NanoKontrol2 issue is driving me nuts Cal D Windows 4 12-14-2014 07:36 AM
nanokontrol2 and pro tools express hotpies Third Party Interfaces 1 09-03-2014 10:40 AM
Korg nanoKONTROL2 David2934 Eleven Rack 0 01-03-2013 12:58 AM
Pro Tools 10 with Korg NanoKontrol2...? Vaernima Windows 5 02-23-2012 04:34 AM
003 wont work! trav._ 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 10-24-2009 09:21 PM


All times are GMT -7. The time now is 01:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com