Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-19-2004, 04:41 PM
Keith Scott Keith Scott is offline
Member
 
Join Date: Jun 2004
Posts: 3
Default MIDI with 002R and MPC

Hello,

I am having a whale of a time getting my MPC 2000 XL to slave properly with my Pro Tools 6.1.1. I connected a cable from the DIGI 02 R "midi out" to the MPC "midi in". I hit Pro Tools "play" and the MCP runs great ! Problem is, I have all of my keyboards sequenced in the MCP and I cannot get any of them to play as long as the 002 R is connected. If I remove the 002 R MIDI cable, everything plays as it should, in time, and on the right channel. ( MIDI & audio-wise )I never had this problem with the DIGI 001 & OMS but with this new AMS, it only allows for you to select the port and a channel, NOT ALL 16 CHANNELS.. This is a problem because with an external sequencer, I have no way to individually track my audio into Pro Tools and stay in sync. ( All of my "midi outs" from the MPC seem to be shut off and I cannot get anything back from my sequences )Can anyone shed some light on this or is anyone else having a similar problem ??? Any help would be greatly appreciated.

Power Mac G4 - 1Ghz w/1GB of RAM
MAC OS X 10.2.8
Pro Tools 6.1.1
DIGI 002 rack
MPC 2000 XL
Proteus 2000
Yamaha Motif-7
Roland XV-50
MIDISPORT 4x4 (not used yet)
EMAGIC MT-4 (not used yet)
Reply With Quote
  #2  
Old 06-24-2004, 09:53 AM
JaredC JaredC is offline
Member
 
Join Date: Sep 2003
Location: New Jersey
Posts: 130
Default Re: MIDI with 002R and MPC

That is strange, I have no problems like that, but I use the MPC to sequence my drums and effects only. Set up that midi interface you have, and import the sequences. I use the PT sequencer for all my keyboards, and I like having the big visual instead of that lil step edit screen. When you set the MPC to MTC at 30 FPS, it only changes the settings on the in channel selected, I can't figure out why the outs are disabled. Maybe try tinkering with the settings on the main page for the Midi tracks??? Send me a e-mail if you are still confused
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Three MIDI ports on DIGI 002R within MIDI studio Setup Chris7514 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 02-18-2010 04:57 PM
Digi 002R Midi Port 3 in Midi Studio set up hwsf12 MIDI 1 02-17-2010 09:10 PM
3rd set of MIDI in-out on 002R mixaudio 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-11-2007 10:12 AM
Oops, Deleted 002R MIDI in Audio MIDI Setup! fader8 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 03-06-2007 05:43 PM
002R Midi Ports / Midi Time Stamping avatar9000 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-20-2005 04:43 PM


All times are GMT -7. The time now is 07:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com