Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-29-2008, 07:56 AM
protoolsteve protoolsteve is offline
Member
 
Join Date: Dec 2008
Posts: 3
Question Pro Tools Le no longer opens

I recently had a new motherboard installed on my Macbook Pro. Now Pro Tools no longer works. I called Apple Care. Apple Care took me through installing Pro Tools Le under a new user name. That seemed to work.

I was then informed that it is a "settings issue" under my original user name that prevents Pro Tools Le from opening properly. I've completely uninstalled and re-installed Pro Tools Le under my original user name, but to no avail.

Please help. How do I change my settings to ensure that Pro Tools Le opens and runs properly again?

Thank you.

My System Details:
MacBook Pro 2.4GHz Intel Core 2 Duo 15"
RAM: 4 GB
Apple Mac OS X 10.4 (Tiger)

Pro Tools LE
USB Interface
Mbox 2 Mini
Pro Tools LE
Reply With Quote
  #2  
Old 12-29-2008, 10:40 AM
Slim Shady Slim Shady is offline
Member
 
Join Date: Feb 2000
Location: Los Angeles, CA
Posts: 7,527
Default Re: Pro Tools Le no longer opens

Probably nothing you can do, that user account is likely corrupted and you'd need to do a full backup/wipe/re-install to get it working again.
Reply With Quote
  #3  
Old 12-29-2008, 11:08 AM
Richard901 Richard901 is offline
Member
 
Join Date: Oct 2005
Posts: 482
Default Re: Pro Tools Le no longer opens

People who buy Pro Tools LE are able to use it on more than one computer, e.g. desktop and laptop - the Mbox 2 mini acts like a dongle - or certainly my Mbox2 does. I would have thought that the motherboard change would look like a different computer to Pro Tools.

Although you have done a complete uninstall, perhaps there are files/settings still left on the drive. I would look at the Application Support, Audio and Preferences folders in both Library folders on the Mac, and delete any files to with Digidesign, Pro Tools and Mbox.
Also you could delete the Mbox 2 Preferences Pane using your Mac's System Preferences application.

The only other thing I can think of is completely reinstalling Tiger/Leopard, as Slim wrote.

Hope this helps.

Richard
Reply With Quote
  #4  
Old 01-05-2009, 04:51 PM
protoolsteve protoolsteve is offline
Member
 
Join Date: Dec 2008
Posts: 3
Question Re: Pro Tools Le no longer opens

Thank you, Slim and Richard.

Bizarrely, Pro Tools now seems to open for me approximately five minutes after the computer has been turned on.

If I try to open Pro Tools before those five minutes, the Pro Tools icon simply bounces once or twice and fails to open. It's very odd.

Any ideas on what is happening now? Any suggestions on how to fix this?

Thanks.

My System Details:
MacBook Pro 2.4GHz Intel Core 2 Duo 15"
RAM: 4 GB
Apple Mac OS X 10.4 (Tiger)

Pro Tools LE
USB Interface
Mbox 2 Mini
Pro Tools LE
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Le no longer opens protoolsteve 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-28-2008 09:18 AM
Pro Tools 7.4.2 Opens VERY SLOWLY eshepherd 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 10-09-2008 12:36 PM
Pro Tools opens 16:9 Quicktimes as 4:3 ??? s0und80y Post - Surround - Video 2 06-25-2008 09:33 AM
Mbox 2 Pro dies when Pro Tools opens Doughd54 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-22-2006 09:48 AM
reason adapted no longer opens mike stroud 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-23-2006 11:31 AM


All times are GMT -7. The time now is 02:15 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com