Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-07-2010, 06:59 PM
ericlees ericlees is offline
Member
 
Join Date: Oct 2009
Location: CDMX, MX
Posts: 227
Default send to sibelius, export to sibelius...

hey guys, i can't send to sibelius or even export to sibelius, the option appears grey, so i can't even select it...what do i need to do? or how does it works? of course i have Sibelius 6
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sibelius Tech-->Sibelius 6.2 Will NOT work on the Same Lion Machine as PT 9.0.5?!?!! humdrumprune macOS 4 11-04-2011 05:36 PM
Send to Sibelius problem philnicholl macOS 0 03-25-2011 02:29 AM
send to sibelius, export to sibelius... ericlees Pro Tools M-Powered (Win) 1 11-07-2010 07:17 PM
Send to Sibelius Not Working andrewcleaton 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-02-2010 04:19 AM
Send to Sibelius danika Pro Tools M-Powered (Win) 1 03-14-2008 07:31 PM


All times are GMT -7. The time now is 07:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com