Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Post Production > Post - Surround - Video

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-28-2007, 12:15 PM
mr.armadillo mr.armadillo is offline
Member
 
Join Date: Sep 2005
Posts: 826
Default audio/video out of sync when printing to track

After updating to 7.3.1, when I print back to track, audio is completely out of sync. This didn't happen in 7.2...
I'm using ADC, QT Playback priority is set to medium. DV movie plays out FW (Canopus ADVC-110).

System: HD2 Accell PCI, G5 PPC Dual 2.3 Ghz, 2.5 GB Ram, OS 10.4.2.

Thanks for any help!
Reply With Quote
  #2  
Old 01-28-2007, 06:16 PM
Prodger Prodger is offline
Member
 
Join Date: Jul 2006
Location: Toronto
Posts: 27
Default Re: audio/video out of sync when printing to track

Does the audio drift out of sync, or is it out by the same amount of frames throughout?
Reply With Quote
  #3  
Old 01-29-2007, 01:29 AM
mr.armadillo mr.armadillo is offline
Member
 
Join Date: Sep 2005
Posts: 826
Default Re: audio/video out of sync when printing to track

I may have to add that the actual printed track is perfectly in sync. It's just during recording that it's playing back out of sync. It seems to be the same amount w/o drift.
Reply With Quote
  #4  
Old 01-29-2007, 03:28 AM
tj_davies tj_davies is offline
Member
 
Join Date: Jul 2004
Posts: 1,220
Default Re: audio/video out of sync when printing to track

Have you got your movie offset switched on? Ours is at 16qf, so definitely an offset you would see during recording.

Hope it helps.
Timothy
__________________
G5 10.13.6
PT Ultimate 2019.12.0
www.pearls-music.com
Reply With Quote
  #5  
Old 01-29-2007, 03:32 AM
mr.armadillo mr.armadillo is offline
Member
 
Join Date: Sep 2005
Posts: 826
Default Re: audio/video out of sync when printing to track

Offset is set to 22qfr. The thing is, when playing back, everything is sync. It's just when recording that it's out of sync.
Reply With Quote
  #6  
Old 01-29-2007, 03:37 AM
tj_davies tj_davies is offline
Member
 
Join Date: Jul 2004
Posts: 1,220
Default Re: audio/video out of sync when printing to track

Is it approximately the same drift you get, if you set your offset to 0 and then playback. If yes, then for some reason your recording seems to override your offset.

Hope you get it sorted.
Timothy
__________________
G5 10.13.6
PT Ultimate 2019.12.0
www.pearls-music.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync Audio - Editor Used Camera Track Only -Waveform Sync? milosziv Post - Surround - Video 7 11-30-2011 06:26 AM
Proplems printing instrument track to audio please help. dope5050 Windows 1 10-30-2011 07:22 AM
Printing audio through some busses out of sync??? morcwbl Pro Tools TDM Systems (Mac) 1 03-10-2010 03:57 PM
Bug: Locked video track out of sync matt connolly Pro Tools TDM Systems (Mac) 0 09-05-2004 06:38 PM
Capturing Audio & Video w/ DC 30 + (Audio Sync Problem) sroewe Pro Tools TDM Systems (Mac) 20 11-01-2000 02:39 PM


All times are GMT -7. The time now is 12:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com