Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > Pro Tools Express on Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 02-08-2013, 01:07 AM
jco5055 jco5055 is offline
Member
 
Join Date: Jan 2013
Location: PA
Posts: 3
Default Pro Tools Express doesn't recognize interface

Hey guys, I've had Mbox Mini and Pro Tools Express since Christmas. I've been figuring out the ropes and such, and today I finished my first track for the song I'm recording, which was virtual drums/Boom. So I created an audio track for my guitar, doing everything I'd done before when I was messing around/learning with the Intro to Pro Tools Express document, but now when I go to choose my input, the "Interface" category is not an option. Even if I create a new session, I can still not access the "interface" choice in the input dropdown bar.

Does anybody know what my problem is? The mbox works fine in that it's on and I can hear my guitar through my speakers, along with a signal for my guitar etc.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 9 HD won't recognize my 192 interface innerbooty Pro Tools TDM Systems (Mac) 12 11-17-2013 02:39 PM
Pro Tools won't recognize my Apogee interface -JK- Pro Tools TDM Systems (Mac) 13 02-19-2013 06:40 PM
PRO TOOLS 10 + HD2 + 96 IO interface not recognize eliomusik Pro Tools TDM Systems (Mac) 14 09-28-2012 12:34 PM
Pro Tools Express doesn't recognize license on iLok xmenesesx Pro Tools Express on Windows 0 07-23-2012 11:56 AM
Pro Tools Won't Recognize My SIIG Firewire Express Card Guitar Guy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 09-10-2010 11:50 PM


All times are GMT -7. The time now is 02:20 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com