Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-19-2012, 09:23 AM
bassmonsta bassmonsta is offline
Member
 
Join Date: Aug 2006
Location: Edinburgh, Scotland
Posts: 8
Default Touch/Latch mode 003

Hi all,

Im trying to enter touch/latch mode on my 003 but to no avail. touch and latch both work fine separately. works fine from the auto drop down menu

Running PT10 with complete production toolkit.

any ideas?

Joe
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
D- Command Protoolsls 11 - LATCH acts as though it is in TOUCH mode StefB ICON & C|24 8 09-25-2014 01:03 PM
Dangerous touch/latch+trim Frank Kruse Post - Surround - Video 23 01-23-2012 03:09 PM
touch vs latch, why and when? DHG MUSIC ICON & C|24 11 06-08-2011 07:49 PM
Touch/Latch - Sends gonzolagonda Pro Tools TDM Systems (Mac) 2 07-12-2007 05:53 PM
Latch or touch and trim beech ICON & C|24 3 10-10-2002 11:15 AM


All times are GMT -7. The time now is 10:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com