Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-26-2007, 05:50 AM
Spydogen Spydogen is offline
Member
 
Join Date: Nov 2006
Location: Bristol...UK
Posts: 12
Default Problems bouncing to Quicktime .mov format

Hi there,

I keep getting the same error message when trying to bounce a quicktime mov out of pro tools..

[image]http://img518.imageshack.us/img518/4397/portoolserroraj3.jpg[/image]

any help?

I'm running PTLE7.3.1 on a Macbook 2.16Ghz, 1GB RAM, 120GB harddrive with a Mbox 2.



Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Best Low Res Quicktime Format nayrbnoswal Post - Surround - Video 3 02-10-2010 05:14 PM
problem with bouncing to wav format Carnavos 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-23-2006 05:09 PM
Bouncing down audio for a CD:which is right format nelsonmay 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-08-2005 01:14 AM
Best Format for Bouncing? Cavet Your Eruptor 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-21-2005 01:02 AM
Bouncing to .wav format problems jaczaj Pro Tools TDM Systems (Mac) 2 09-08-2000 02:27 PM


All times are GMT -7. The time now is 08:22 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com