Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-04-2008, 10:41 PM
DLINDSA21 DLINDSA21 is offline
Member
 
Join Date: Aug 2005
Posts: 33
Default Error -6086 With Lowest Buffer Size

"The operating system held off interupts for too long. If this occurs frequently, try increasing the "H/W Buffer size" in the playback engine (-6086) "

I am trying to use zero latency. The lowest buffer size I am able to recored at without this error interuption is 128. Of course the higher the buffer size the more delay you recieve while recording.


Im running Pro Tools 6.9 on

Power Mac G5
CPU Type: PowerPC 970 (2.2)
Number Of CPUs: 1
CPU Speed: 1.6 GHz
L2 Cache (per CPU): 512 KB
Memory: 2 GB
Bus Speed: 800 MHz
Boot ROM Version: 5.0.1f1

Digi 002



What is it that I need to override this error and recored with the lowest buffer size of 64? More memory, newer version of pro tools?
Reply With Quote
  #2  
Old 12-05-2008, 03:56 AM
BradLyons BradLyons is offline
Member
 
Join Date: Jun 2001
Location: Atlanta, GA
Posts: 2,985
Default Re: Error -6086 With Lowest Buffer Size

What hard drive are you using? It's not the same system drive, is it? Or is it a USB drive? Or a cheapo firewire drive?
__________________
Thank you, Brad Lyons
GC PRO- Pro Accounts Manager
(404)844-9758
blyons@gcpro.com
www.theaudioprofessional.com
Reply With Quote
  #3  
Old 12-05-2008, 03:25 PM
DLINDSA21 DLINDSA21 is offline
Member
 
Join Date: Aug 2005
Posts: 33
Default Re: Error -6086 With Lowest Buffer Size

I am using an external hard drive (USB connection).
Reply With Quote
  #4  
Old 12-05-2008, 04:12 PM
BradLyons BradLyons is offline
Member
 
Join Date: Jun 2001
Location: Atlanta, GA
Posts: 2,985
Default Re: Error -6086 With Lowest Buffer Size

Quote:
Originally Posted by DLINDSA21 View Post
I am using an external hard drive (USB connection).
There's your problem! While on paper USB2.0 is faster than Firewire400, it just doesn't have the same sustaining bandwidth as Firewire. Get a good firewire drive (I recommend Glyph, it just works....but others will have other input) and it will fix your problem most likely.
__________________
Thank you, Brad Lyons
GC PRO- Pro Accounts Manager
(404)844-9758
blyons@gcpro.com
www.theaudioprofessional.com
Reply With Quote
  #5  
Old 12-07-2008, 02:38 PM
seraph_np seraph_np is offline
Member
 
Join Date: Dec 2008
Posts: 18
Default Re: Error -6086 With Lowest Buffer Size

I also had the same problem too, but I just upgraded my 2BG ram to 4GB ram (crucial) and it seems to solve the problem.
__________________
seraph_np
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
H/W Buffer Size -6086 error i7 cpu lmc8791 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 39 05-30-2010 09:33 AM
H/W Buffer Size -6086 error lmc8791 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 17 05-21-2010 09:58 PM
H/W Buffer Size -6086 error lmc8791 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 05-20-2010 07:48 PM
"H/W Buffer Size" Error (-6086) tonymatula 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 03-01-2007 02:27 PM
error -6086 H/W Buffer Size??????? HELP!!!!!! Livin' Proof 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-11-2006 08:18 PM


All times are GMT -7. The time now is 05:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com