Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-26-2009, 03:17 PM
djtorch djtorch is offline
Member
 
Join Date: Nov 2009
Posts: 4
Default CME VX8 setup in Pro Tools 8?

I keep getting the device detection error. Does someone know how to setup a CME VX8 with Pro Tools?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 setup - need help onidub Getting Started 2 07-08-2013 06:19 PM
FWx and Pro Tools, tell me how is your setup doing? digidesigner VENUE Live Sound Systems 5 03-29-2013 10:41 AM
MIDI SETUP takes long to SETUP and doesnt SETUP DartagnanSosa87 MIDI 3 01-28-2013 12:02 PM
Mac setup for Pro Tools... pguy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 18 04-04-2008 11:11 AM
002 +pro tools setup blackshrek 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 06-02-2007 06:21 PM


All times are GMT -7. The time now is 10:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com