Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-11-2014, 10:34 AM
lucienpalmer lucienpalmer is offline
Member
 
Join Date: Jan 2014
Location: Los Angeles
Posts: 763
Default Bug in Artist Transport - saving soft keys

I think I've found a small bug when trying to save custom soft key assignment on the Transport. Every time I've assigned commands to the number pad, they don't save and return to factory default after restart.

I checked out Library/Application support/Euphonix/UserSets/MC2User/MC_USER_SET_Root which is where the file should be saved, and the folder was empty.

I DID find another XML in a higher folder called /DYN_APPSETS, so I copied "Pro Tools 11Mac.xml" to the /MC_USER_SET folder and that did the trick. Now the EuCon app updates the new "Pro Tools 11Mac.xml" file when I hit save.

I guess the problem is solved, but I thought I would post it incase someone else searches for this problem. I couldn't find anything about it in the DUC.
Reply With Quote
  #2  
Old 09-15-2014, 05:16 PM
donnydonny's Avatar
donnydonny donnydonny is offline
Avid
 
Join Date: Jul 2005
Location: San Francisco
Posts: 42
Default Re: Bug in Artist Transport - saving soft keys

Do XML files get created for other apps when you open them while EuControl is open? For example, when EuControl is open launch Finder or Safari. Do XML files get created in the /MC_USER_SET__ROOT folder?

If not, quit EuControl and delete EUCON preferences per this support article. Should the problem persist, try uninstalling and reinstalling EuControl 3.1.3.
__________________
Donny
Avid Community Team
Reply With Quote
  #3  
Old 09-15-2014, 06:42 PM
lucienpalmer lucienpalmer is offline
Member
 
Join Date: Jan 2014
Location: Los Angeles
Posts: 763
Default Re: Bug in Artist Transport - saving soft keys

Hi Donny, thanks for your response.

I can't answer your question, because I have EuCon locked to ProTools. It's never had a chance to write XML files for anything else.

But I'll try it out tomorrow.

Thanks.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
port PT10 soft keys on Artist to PT11 evs Artist Series 1 08-13-2014 06:34 AM
Touching Artist Transport Freezes Up Artist Control in Logic sonofmack Artist Series 1 03-13-2013 08:22 PM
ARTIST TRANSPORT: Transport knobs do not light up when pushed smallchamber Artist Series 0 02-26-2013 05:36 AM
Using Artist Control with Artist Transport? GrievousAngel Windows 2 03-14-2012 03:29 PM
Soft Keys marrap Artist Series 4 11-28-2011 08:17 AM


All times are GMT -7. The time now is 09:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com