Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-30-2003, 08:35 PM
tomcat tomcat is offline
Member
 
Join Date: Dec 1969
Location: New York
Posts: 1,457
Default unreliable automation

so annoyting. mixing a tack the other night, up late and needing to sleep. I would make passes through sections of the song and they sounded good, with my ifngers on the faders of my procontrol. the automation wasn't playing back the moves though. sometimes it would but very often it wouldn't. i checked my pref. 3k allocated to auto.
touch mode enabled.
seems random. sometimes works, sometimes dosn't. a little better after a restart.
I haven't used 6.1 in a working post situation yet, but i am afraid. If this happens in a mix with a client, i would have to tell them i simply don't actually have a studio anymore, return his money and ask him to leave.
don't want that.
Anyone else see this?
The battle i had in 5.3 was automation that kicked in late. I would have to have a change happen, for example in an eq parameter, BEFORE the region that i wanted to affect. if the region was selected as the beginning point of the automation, the sound would be uneq'd for up to 2 seconds before the automation kicked in. I don't know if this happens in 6.1 yet.


10.2.6
6.1
g4 450dp
HD2
__________________
tom

www.tompaul.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TL SPACE = Unreliable? digidub Post - Surround - Video 7 02-22-2012 08:14 AM
waves automation unreliable DHiggins Post - Surround - Video 0 06-06-2009 09:42 AM
DPE Punches Unreliable Andy Hay Post - Surround - Video 8 04-08-2009 12:32 PM
002 can be quite unreliable the_dr38 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 07-20-2007 09:38 PM
002 can be quite unreliable the_dr38 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 07-15-2007 12:45 PM


All times are GMT -7. The time now is 09:05 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com