Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Other Products > MIDI

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-08-2010, 08:51 PM
Rezzolution Rezzolution is offline
Member
 
Join Date: Oct 2010
Location: Arvada
Posts: 1
Default MIDI Controller Unresponsive In Pro Tools, Help Please! :(

Hi guys, I have been banging my head against this for a while now so I thoguth I'd just ask the gurus on here if they could help me out. :) I just bought an AKAI MPK49 MIDI Controller, downloaded all the drivers/firmwares, downloaded and installed a Pro Tools preset template for it, and now all of the buttons respond in the controller's software. Also, I set both the MIDI In and Out to everything open, and the AKSI MPK49 selected for both.

But when I open up Pro Tools 8, Create a MIDI and AUX track, insert a virtual instrument plugin into the AUX inserts, set the MIDI track's input to "all", and set the output to the AUX instrument plugin.

I also have went into the MIDI studio setup options and created my instrument, enabled the MIDI beat clock, and enabled the input devices. Also, MIDI thru is enabled.

Next I arm the MIDI track for record, press the keys on my MPK49, and absolutely nothing happens. No notes are triggered on the virtual instrument - nothing. I'm completely out of ideas please help meeeee!!!!!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools LE 8.0.5/ M-Box 2 periodically unresponsive derekc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 11-22-2012 06:39 AM
Using Pro Tools As A MIDI Controller pavkovlr Pro Tools M-Powered (Win) 1 11-14-2011 02:24 PM
Midi connection causing stop command unresponsive losrack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-28-2010 02:12 AM
Using Pro Tools without a midi controller? Simrin MIDI 4 12-21-2008 12:22 PM
Pro Tools Doesn't See MIDI Controller ReverbMerv 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 8 12-01-2006 03:57 PM


All times are GMT -7. The time now is 05:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com