Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid S4/S6

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-30-2016, 05:37 PM
polyh3dron polyh3dron is offline
Member
 
Join Date: Jun 2003
Location: Los Angeles, CA
Posts: 98
Default S6 not recognizing any modules, including master module

EDIT: big brain fart. all fixed.

Last edited by polyh3dron; 06-30-2016 at 06:14 PM.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Master Module FAN NOISE rcutz Avid S4/S6 11 07-29-2015 06:39 AM
Setting up Master Keyboard with Modules BTyler1230 Pro Tools 11 2 04-02-2014 05:51 AM
Hd 10 including ilok vin7 Buy & Sell 2 03-23-2013 12:37 PM
10.3 upgrade including IEP Righty27 macOS 4 09-22-2012 04:50 AM
2 Problems: PT not recognizing plug-in and CPU not recognizing external hard drives jasonguitar Pro Tools M-Powered (Win) 0 06-28-2009 06:32 AM


All times are GMT -7. The time now is 11:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com