Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-11-2002, 09:22 PM
BPollen BPollen is offline
Member
 
Join Date: Apr 2002
Location: Tempe, Arizona
Posts: 34
Default Access Virus

I just loaded my plug Access Virus and I can't seem to access the library of sounds. I can still select the different patches, but the sound doesn't change? Anyone have this problem or any advice?

Thanks in advance. [img]images/icons/confused.gif[/img]
__________________
A generous thank you from Pollen Productions & B !!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Access Virus Bug? innesireinar Pro Tools TDM Systems (Mac) 28 02-03-2011 03:57 PM
Access Virus TI - PT HD Aether Pro Tools TDM Systems (Win) 2 04-20-2010 12:40 PM
Access Virus Help Justyn Hornor General Discussion 0 10-15-2001 09:43 PM
Access Virus ballerina Pro Tools TDM Systems (Win) 0 10-06-2000 03:34 AM
ACCESS VIRUS TDM FOX digital Pro Tools TDM Systems (Mac) 3 02-11-2000 08:56 PM


All times are GMT -7. The time now is 08:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com