Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-22-2002, 09:21 PM
hkking hkking is offline
Member
 
Join Date: Jul 2002
Location: hk
Posts: 3
Default Component transfer error

When I install InstallPTFREER2.exe, it always gives me the following error:
Component transfer error
Component: Programs Files
File Group: Documentation
File:
Error: Unknown

I tried to redownload and install it no serveral different computer, the error message is the same?
__________________
hkking ########### need help
Reply With Quote
  #2  
Old 07-23-2002, 02:44 PM
Bastiaan Bastiaan is offline
Member
 
Join Date: Nov 2001
Location: Nederland
Posts: 6,916
Default Re: Component transfer error

On what OS are you installing?
__________________
What's that?
- That's the machine that goes "pling".


Bastiaan
Reply With Quote
  #3  
Old 07-24-2002, 01:27 AM
hkking hkking is offline
Member
 
Join Date: Jul 2002
Location: hk
Posts: 3
Default Re: Component transfer error

windows Me
__________________
hkking ########### need help
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Component transfer error fdnysal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-20-2008 06:21 AM
SOS.....Component transfer error javard752 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-03-2006 02:09 PM
component error transfer rudigger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-20-2005 09:14 AM
Component transfer error XP PT6.1 RoH 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-09-2004 08:44 PM
Component Transfer Error sethisto Digidesign Hardware & Software 3 01-31-2003 11:27 AM


All times are GMT -7. The time now is 08:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com