Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-27-2003, 03:23 AM
sethisto sethisto is offline
Member
 
Join Date: Jan 2003
Location: bc, canada
Posts: 1
Default Component Transfer Error

i downloaded pro tools free and when i tried installing it, it came up with an error that said:

Component Transfer Error

Component: Program files
File Group: Documentation
File:
Error: -2147220733

Does anyone know what that means and how i can fix it so i can begin using pro tools free?
__________________
SETHISTO (Y)
Reply With Quote
  #2  
Old 01-27-2003, 11:36 AM
Stone Knife Stone Knife is offline
Member
 
Join Date: Dec 2001
Location: Looneyland, Washington State
Posts: 3,027
Default Re: Component Transfer Error

That does not appear to be a Digi error code, which tend to be much shorter.
Toss your first download and try it again would be my first 'guess'.
Reply With Quote
  #3  
Old 01-31-2003, 11:26 AM
go mordecai go mordecai is offline
Member
 
Join Date: Jan 2003
Posts: 1
Default Re: Component Transfer Error

i got the same message, but i am running XP...that is probably the source of the problem.
Reply With Quote
  #4  
Old 01-31-2003, 11:27 AM
go mordecai go mordecai is offline
Member
 
Join Date: Jan 2003
Posts: 1
Default Re: Component Transfer Error

i got the same message, but i am running XP...that is probably the source of the problem.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Component transfer error fdnysal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-20-2008 06:21 AM
SOS.....Component transfer error javard752 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-03-2006 02:09 PM
component error transfer rudigger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-20-2005 09:14 AM
Component transfer error XP PT6.1 RoH 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 01-09-2004 08:44 PM
Component transfer error hkking Digidesign Hardware & Software 2 07-24-2002 01:27 AM


All times are GMT -7. The time now is 10:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com