Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-07-2002, 10:43 AM
ycchen66 ycchen66 is offline
Member
 
Join Date: Mar 2002
Posts: 1
Default Component Transfer Error

I try to install the PTF win,
But it shows me : [Component Transfer Error]
when it unpack of 14% in C:/windows/system/Dalvxd.vxd File.
Can some body help me to find out the problem.
I use the P-III CPU, 248MB ram with 98 SE.
Thanks! [img]images/icons/frown.gif[/img]
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Component transfer error fdnysal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-20-2008 06:21 AM
SOS.....Component transfer error javard752 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 02-03-2006 02:09 PM
component error transfer rudigger 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-20-2005 09:14 AM
Component Transfer Error sethisto Digidesign Hardware & Software 3 01-31-2003 11:27 AM
Component transfer error hkking Digidesign Hardware & Software 2 07-24-2002 01:27 AM


All times are GMT -7. The time now is 08:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com