Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-19-2022, 02:31 PM
lanstrad's Avatar
lanstrad lanstrad is offline
Member
 
Join Date: Apr 2011
Location: Montreal, Canada
Posts: 166
Default Issue with login since 2022.7 update ?

I have updated PT to latest version 2 days ago, and keep receiving errors with the pinche iLok.

I tried to login to Avid Master account, when I launch and try to open a project I get the following while ''restoring tracks'', with the PT logo jumping for a while.

Project end up by opening, but that is weird.
__________________
Rob
____________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 2022.7 update, can't open sessions cbrock Pro Tools 5 07-30-2022 10:35 AM
Does the new 2022.4 update fix the loosing I/O setting bug K Roche Pro Tools | Carbon 7 05-01-2022 02:56 AM
Pro Tools 2022.4 update is a DISASTER! jplumlee Pro Tools 9 04-28-2022 12:58 PM
PLTE 7.3.1cs4 will not open - login/startups folder issue? nuemes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-26-2007 06:24 PM


All times are GMT -7. The time now is 02:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com