Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > General Discussion & Off Topic > General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-21-2011, 05:45 PM
SoundQuarters SoundQuarters is offline
Member
 
Join Date: Dec 2008
Location: DeLand, FL
Posts: 21
Default No email alert on topic response

I've set up my user CP for instant email response for threads that I have subscribed to. I'm not getting any email notifications. Am I doing something wrong?
Reply With Quote
  #2  
Old 06-21-2011, 08:18 PM
M-ManLA's Avatar
M-ManLA M-ManLA is offline
Member
 
Join Date: Jan 2007
Location: Southern California
Posts: 1,304
Default Re: No email alert on topic response

Click on thread tools and make sure it is subscribe. Also Make sure it isn't in the spam filter.
__________________
www.M-ManLA.com
www.facebook.com/MManLA
www.soundcloud.com/m-manla


Pro Tools 12, Sibelius First 7/Presonus Studio 192/Windows 10 Pro
Reply With Quote
  #3  
Old 06-21-2011, 08:29 PM
necjamc necjamc is offline
Member
 
Join Date: Oct 2009
Location: RI
Posts: 2,671
Default

I set this up a year ago and have never received an email?? rechecked all the settings over and over. I gave up. My guess is it has to be set up when you first sign up maybe. IDK.
Reply With Quote
  #4  
Old 06-22-2011, 02:43 AM
SoundQuarters SoundQuarters is offline
Member
 
Join Date: Dec 2008
Location: DeLand, FL
Posts: 21
Default Re: No email alert on topic response

Quote:
Originally Posted by M-ManLA View Post
Click on thread tools and make sure it is subscribe. Also Make sure it isn't in the spam filter.
I've done all of that. Still no email.
Reply With Quote
  #5  
Old 06-23-2011, 12:01 PM
M-ManLA's Avatar
M-ManLA M-ManLA is offline
Member
 
Join Date: Jan 2007
Location: Southern California
Posts: 1,304
Default Re: No email alert on topic response

How about going to "Users CP" and then go to "Edit Options"? Look under "Messaging & Notifications".
__________________
www.M-ManLA.com
www.facebook.com/MManLA
www.soundcloud.com/m-manla


Pro Tools 12, Sibelius First 7/Presonus Studio 192/Windows 10 Pro
Reply With Quote
  #6  
Old 06-24-2011, 11:18 AM
SoundQuarters SoundQuarters is offline
Member
 
Join Date: Dec 2008
Location: DeLand, FL
Posts: 21
Default Re: No email alert on topic response

Quote:
Originally Posted by M-ManLA View Post
How about going to "Users CP" and then go to "Edit Options"? Look under "Messaging & Notifications".
Did that too. Instant email notification selected. Email address checked and correct. Still no email.
Reply With Quote
  #7  
Old 06-24-2011, 10:10 PM
M-ManLA's Avatar
M-ManLA M-ManLA is offline
Member
 
Join Date: Jan 2007
Location: Southern California
Posts: 1,304
Default Re: No email alert on topic response

Hmmm. Did you try and send a message to DTS? Also try and make sure your spam filter in your email isn't recking havok.
__________________
www.M-ManLA.com
www.facebook.com/MManLA
www.soundcloud.com/m-manla


Pro Tools 12, Sibelius First 7/Presonus Studio 192/Windows 10 Pro
Reply With Quote
  #8  
Old 06-25-2011, 07:15 AM
SoundQuarters SoundQuarters is offline
Member
 
Join Date: Dec 2008
Location: DeLand, FL
Posts: 21
Default Re: No email alert on topic response

Quote:
Originally Posted by M-ManLA View Post
Hmmm. Did you try and send a message to DTS? Also try and make sure your spam filter in your email isn't recking havok.
DTS... Is that a forum mod?
Reply With Quote
  #9  
Old 06-25-2011, 07:54 AM
SoundQuarters SoundQuarters is offline
Member
 
Join Date: Dec 2008
Location: DeLand, FL
Posts: 21
Default Re: No email alert on topic response

I tried changing to another email address. Hopefully that will solve the problem.
Reply With Quote
  #10  
Old 06-25-2011, 09:10 AM
Hotcrazyfruit Hotcrazyfruit is offline
Member
 
Join Date: Aug 2009
Location: Toronto
Posts: 1,261
Default Re: No email alert on topic response

Quote:
Originally Posted by SoundQuarters View Post
I tried changing to another email address. Hopefully that will solve the problem.
test

Nick
__________________
Core i7 920 OC'ed @ 4.0 GHz (200 X 20)
12 GB Patriot Viper Extreme
Asus P6T
OCZ Agility 64 GB SSD
Hitachi 1TB 32 MB HDD
WD Caviar Black 500GB
Saphhire HD 5850
3 x 20" monitors

Eleven Rack w/ ERXP
Fender Super Champ XD
Marshall JCM2000 DSL100 Silver Edition W/ Silver Jubilee Cabinet
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
In Response to the Response to Pro Tools HD 10 Feedback... Dism Pro Tools 10 31 10-29-2011 06:11 AM
No response tgod General Discussion 6 02-06-2007 08:45 AM
Email Native Instruments for Kontakt RTAS Please sign and Email yavuzj 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 65 11-13-2002 05:18 PM
Mac Virus ALERT! Do not open email topic "Class Synopsis" editor General Discussion 14 10-20-2001 01:08 AM


All times are GMT -7. The time now is 12:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com