Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-31-2002, 07:28 PM
xtrabeat xtrabeat is offline
Member
 
Join Date: Jan 2000
Location: Silverdale, WA, USA
Posts: 5
Default Audiomedia III -- Wave Drivers

I just bought an AMIII card via ebay, and I would like to be able to see if the card works in my IBM PC, but I cannot find a suitable driver in the downloads section. I'm running Win2k.

Thanks,

Richard [img]images/icons/confused.gif[/img]
Reply With Quote
  #2  
Old 04-01-2002, 08:33 AM
DigiTechSupt's Avatar
DigiTechSupt DigiTechSupt is offline
Avid
 
Join Date: Jan 2000
Location: Worldwide
Posts: 33,877
Default Re: Audiomedia III -- Wave Drivers

Unfortunately, there are currently no plans to develop a Windows 2000 compatible Wave Driver for AMIII or Digi001 hardware. The latest version of the Wave Driver (version 1.7) requires Win98 SE or Win ME.

Brent
__________________
Avid Audio Tech Support
Help us help you - read this before posting
Support FAQ
Reply With Quote
  #3  
Old 04-01-2002, 04:55 PM
xtrabeat xtrabeat is offline
Member
 
Join Date: Jan 2000
Location: Silverdale, WA, USA
Posts: 5
Default Re: Audiomedia III -- Wave Drivers

Thanks for the info, all I wanted to do was see if the card was working prior to my purchase of a PCI PowerMac G3 or better.

I'll send the card to a friend and see if it works with his system.

Thanks!

Richard [img]images/icons/tongue.gif[/img]
Reply With Quote
  #4  
Old 04-04-2002, 08:49 AM
ckerian ckerian is offline
Member
 
Join Date: Jul 2000
Location: Denver
Posts: 993
Default Re: Audiomedia III -- Wave Drivers

Make sure you got the correct rev. on the card. There are docs on here about that. i think you need a rev QC or better to run it on a G3 or G4
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
audiomedia III drivers etc HELP! skycathedral 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 07-04-2005 02:20 PM
Audiomedia III drivers for Windows ME GunnarO 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 01-19-2003 12:57 AM
Audiomedia III Wave Driver won't install (XP) DJSCIASCIA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 13 08-20-2002 07:51 PM
ASIO drivers for reason for audiomedia 3 robbie spectrum 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-07-2002 04:40 AM
Drivers for Audiomedia OSX! dannepop 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 03-17-2002 03:03 PM


All times are GMT -7. The time now is 11:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com