Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Announcements > Technical Alerts

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-01-2023, 10:15 AM
tope d's Avatar
tope d tope d is offline
Avid
 
Join Date: Jul 2015
Location: Worldwide
Posts: 589
Default Pro Tools Login Issue - FIXED

There’s currently an issue with the login on the Pro Tools Software and is currently being investigated. Users will see a white box where users should log in but appears blank. Users will still be able to use pro tools when closing the blank box.
__________________
-Tope

To create a support case with Avid Support, go to https://www.avid.com/learn-and-suppo...-music-support

www.topedomingo.com
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Login Issue Rich Crescenti Pro Tools 38 07-06-2023 04:35 PM
Issue with login since 2022.7 update ? lanstrad Pro Tools 0 09-19-2022 02:31 PM
UPDATE: Pro Tools First | Signing in Issue FIXED. DigiTechSupt Pro Tools | Intro Discussion 6 01-07-2018 09:33 PM
PLTE 7.3.1cs4 will not open - login/startups folder issue? nuemes 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-26-2007 06:24 PM


All times are GMT -7. The time now is 01:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com