Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-08-2022, 09:02 AM
ymerick ymerick is offline
Member
 
Join Date: Oct 2022
Location: Paris France
Posts: 7
Default D-Command connection with extension

Hello, I just bought a D-Command with an extension of 16 Faders. I did not have the ethernet cables and would like to know which cables to use please knowing that the two units will be plugged into a HUB where they will be alone and the hub will be plugged into my MAC PRO. I have conflicting info between crossover cables and straight cables. The cables, in my case, must be all straight, all crossed or both, and in this case how is the distribution done? Thank you for your help
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: D-Command ES Fader extension Ru_C Buy & Sell 6 10-03-2020 03:00 AM
Icon D Command Blue with ES Fader Extension fugltind ICON & C|24 1 11-27-2019 02:48 AM
96I/O, XMON, D-command connection sjtae Pro Tools TDM Systems (Win) 12 04-23-2017 10:06 PM
D-Command/XMON connection to interface DaleB ICON & C|24 2 04-17-2011 11:20 AM
Midi connection causing stop command unresponsive losrack 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-28-2010 02:12 AM


All times are GMT -7. The time now is 02:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com