Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > ProControl, Control|24, Command|8

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-09-2022, 12:34 AM
original_min original_min is offline
Member
 
Join Date: Mar 2002
Posts: 198
Default Help with ProControl component ID...

Can anyone help identify exactly what this burnt c141 on my ProControl fader-board is?
It says 25v 10u, but having trouble finding a replacement.
Attached Images
File Type: jpg ProControl(1)sm.jpg (76.7 KB, 0 views)
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable To Locate Component MMVOX 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 06-29-2009 03:10 AM
Component transfer error fdnysal 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 02-20-2008 06:21 AM
Component Transfer Error sethisto Digidesign Hardware & Software 3 01-31-2003 11:27 AM
Component transfer error hkking Digidesign Hardware & Software 2 07-24-2002 01:27 AM
Component Transfer Error ycchen66 Digidesign Hardware & Software 0 03-07-2002 10:43 AM


All times are GMT -7. The time now is 12:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com