Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-27-2011, 11:55 PM
kverse kverse is offline
Member
 
Join Date: Nov 2009
Posts: 23
Default Original Mbox 1 on Windows 7

Does the original Mbox work on Windows 7?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7, Pro Tools LE 8.0 and Original MBox. Is it possible? RuffinMedia 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 36 07-11-2017 08:47 AM
Original Mbox on Windows 7 xeshaka 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 7 11-19-2010 09:21 PM
Original Mbox not installing on windows amac84 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 01-17-2010 10:08 AM
Original MBox with Windows Vista or Windows 7 JoshuaD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-16-2009 06:57 AM
Original MBox on Windows Vista or Windows 7 JoshuaD 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-16-2009 06:50 AM


All times are GMT -7. The time now is 02:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com