Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-23-2011, 01:33 PM
mzkguy mzkguy is offline
Member
 
Join Date: Feb 2002
Location: Weymouth, MA
Posts: 51
Default Can't initialize current playback engine PT 9.03 LE

I've been running PTLE 9.03 on a Mac Book Pro (OS 10.6.7) with an Avid Mbox Pro and just today PT popped up a window saying "Pro Tools can not initialize current playback engine. Make sure it is configured correctly" and then PT shuts itself down.

I shut the computer and the interface down and restarted all. Still got the same prompt.

How can I check the playback engine if PT closes out? Is this a new bug? I was just mixing on it 2 days ago now I can't open up the program.
__________________
mzkguy
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools could not initialize the current playback engine barbara.goddy macOS 4 03-12-2013 09:10 AM
No m-audio interface in current engine (playback engine) SlicerSounds Windows 1 10-04-2012 01:27 AM
Pro Tools could not initialize the current playback device mkpascucci macOS 4 05-01-2012 05:00 PM
Pro Tools could not initialize current playback engine. mclilmack Pro Tools 9 1 08-28-2011 02:49 PM
Pro Tools could not initialize the current playback device johnwesleybarker macOS 2 01-14-2011 06:52 PM


All times are GMT -7. The time now is 04:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com